Server instability
Resolved
Mar 29 at 01:33pm CEST
We have migrated all services and monitored performance to make sure they are at expected level!
Affected services
Updated
Mar 27 at 03:35pm CEST
We moved essential services to a new server and it is now no longer causing issues. Full migration soon.
Affected services
Updated
Mar 25 at 01:46pm CET
The issue causing problems is the server. We are emergency migrating.
Affected services
Updated
Mar 24 at 10:51pm CET
We have identified a possible cause to the issues. We are recovering services slowly. Expect degraded performance for some time.
Affected services
Created
Mar 24 at 05:07pm CET
We are aware of the issues regarding server instability and are actively working towards a solution. Some services might be temporarily shut down to analyze system behavior. This status will be updated showing the affected services.
Affected services